You are running PHP 5.3.10-1ubuntu3.26, but Grav needs at least PHP 5.5.9 to run.